Yes, they are compatible for both operating systems.